Os serviços do Google estão bloqueando alguns navegadores Linux


Os serviços do Google estão bloqueando alguns navegadores Linux

A maioria dos usuários da Apple pode viver perfeitamente com os serviços do Cupertino, mas o restante é necessário contar com outras empresas para gerenciar nossos dados e usar a nuvem. De fato, entre os usuários da Apple, também existem muitos que preferem os serviços do Google, o que deixa claro que a empresa de mecanismos de pesquisa é sempre uma das melhores opções (para aqueles que não se preocupam com a privacidade). E isso se aplica a qualquer empresa, é que os serviços podem parar de funcionar a qualquer momento.

É o que está acontecendo agora com os serviços do Google, se tentarmos acessá-los com alguns navegadores Linux. Isso foi relatado no Reddit, onde eles explicam que não podem acessar esses serviços em navegadores Linux como Konqueror, Falkon (ambos do KDE) ou qutebrowser, este último também disponível para Windows e macOS. O problema existe, mas por enquanto não houve nenhuma declaração oficial da empresa que administra Sundar Pichai.

Não consegue acessar os serviços do Google? Use outro navegador

A mensagem que aparece ao tentar acessar de um navegador no momento não suportado diz que:

Não foi possível fazer o login. Este navegador ou aplicativo pode não ser seguro. Tente usar um navegador diferente. Se você já estiver usando um navegador compatível, poderá atualizar sua tela e tentar fazer login novamente.

Embora não exista uma declaração oficial, o Google tem uma página da web onde podemos ver se nosso navegador é compatível, que podemos acessar a partir daqui. O problema é que os navegadores não conseguem já fazem alguns dias, portanto, é provável que as informações que estamos procurando não estejam disponíveis no link anterior.

O mais estranho de tudo é que existem usuários que dizem que podem acessar os serviços do Google com o mesmo navegador, para que ninguém saiba o que está acontecendo. Se nem todos os usuários do mesmo software puderem entrar, podemos pensar que é uma restrição como a que impede a entrada no Gmail de alguns clientes de email.

No momento, os afetados têm apenas uma opção: usar outro navegador. Aguardando uma declaração oficial ou uma solução, recomendamos o uso do Firefox.

→ Veja também: Lista com 28 Navegadores para Linux

→ Veja também: 16 Complementos úteis para Firefox

→ Veja também: Limpe suas URLs dos Parâmetros das Redes Sociais e Outros

Via Linux Adictos

comments powered by Disqus